Por Nacho Palou — 3 de Octubre de 2005

Hay disponible una actualización menor para el firmware de la PSP, la versión 2.01. Para actualizar hay que utilizar la opción «Actualización de red». Es impresionante que siendo una «actualización menor» requiera temporalmente 17 MB de espacio libre

Que es más de la mitad del espacio total de la tarjeta MemoryStick de 32MB incluida con la PSP. Viendo esto parece que sin una tarjeta de mayor capacidad no sea posible hacer actualizaciones mayores...

(Vía PSP Blog.)

Compartir en Flipboard  Compartir en Facebook  Tuitear

23 comentarios

#1 — miguelangel

No estaría de más que recordaseís que si se realiza esta actualización no se podrá ejecutar homebrews ni loaders ni nada que no este firmado por Sony. Y no existe ni exploit ni downgrade para esta versión, que lo único que arregla es el buffer overflow de la 2.0. Avisadlo antes de que alguien meta la pata.

#2 — Jorge Salvador Caffarena

Pero alguien habrá que use la PSP para lo que está hecha, y esas personas imagino que actualizarán el firmware.

^_^

#3 — Nacho

eso ya es cosa de cada uno #1, el post va de que a) hay una actualización y es info que puede ser de interés si tienes una PSP y b) la curiosidad / aberración de necesitar 17MB para una actualización que ne principio es menor (2.0 a 2.01!)

#4 — show

Y porque no explicais las mejoras que aporta esra actualizacion?
Porque a mi me parece que sólo soluciona el problema con png...

#5 — ggarfield

No entiendo porque Sony le tiene tanto miedo al homebrew... creo que incluso mucha gente se la ha comprado por la posibilidad de jugar con emuladores de otras consolas.

#6 — PAtodegoma

Si a sony el homebrew se la trae floja...otra cosa es que a las compañias de videojuegos no, entonces pues tiene que hacer el paripe.

#7 — manuel

Y porqué Sony no firma contratos con Atari, Capcom, Activision, Taito y demas empresas de desarrollo y saca por ejemplo una coleccion de juegos "revival" en UMD? Como por ejempo el street fighters, o el tetris o todos esos juegos... . Eso sería una manera inteligente de "darle la vuelta a la tortilla", creo yo...

#8 — Juk

#7, teniendo emuladores creo que poca gente se gastaría 50€ en una recopilación de juegos antiguos. Además luego esta el tema de las backups. No digo piratería. No veas que diferencia hay de cargar el Midnight Club 3 desde el UMD a cargarlo desde MStick...

#9 — Anonymous

#8 Diferencia en que sentido? Es mas rapido el UMD o el memory stick?

#10 — M. Michán

Lógicamente los tiempos de acceso se mejoran. Eso y la duración de la batería.

#11 — ErneX

Este update corrige el bug de libtiff con el que lograron engañar las consolas con la versión 2.00 para hacerle creer que tiene la 1.00 y así el update 1.50 ejecute.

"Pero alguien habrá que use la PSP para lo que está hecha, y esas personas imagino que actualizarán el firmware."

Está hecha para jugar entre otras cosas, y eso es precisamente lo que puedes hacer si tienes acceso a homebrews como emuladores de consolas viejas, a mi no me gusta que Sony me tenga que decir que puedo o no hacer con algo que ya he pagado, si fuese así entonces que nos las den en leasing y no en venta.

#12 — Sh0K

sabeis como quitar la actualización 2.0?

#13 — Wicho

#14 — franuky

porque nadie ni ningun haker a tenido la marabillosa idea de crear una actualizacion que si permita utilizar software que no este firmado por sony ya se que para mi es imposible hacerlo pero seguro que a algun listo si porque ya empiezan a tocar la polla los de sony con sus actualizaciones de los huebos ojala alguien lo consiga arriba la pirateriaaaaaaaaaaa

#15 — jorge

Hola gente.

Acaba de salir la version 2.50 del firmware de la PSP.

http://www.mundopsp.com/2005/10/13/firmware-250/

#16 — ekO

Tengo al versión 1.53 y como qieuro wallpapers me parece que voi a actualizar pero nose.. ,e da la sensación que la actualizacion 2.00 trae problemas... es verdad ? funciona bien con todos loes juegos ? no tengo emuladores ni nada, por lo tanto no me hace falta bajarmela de actualizacion

#17 — ekO

Tengo al versión 1.52 y como qieuro wallpapers me parece que voi a actualizar pero nose.. ,e da la sensación que la actualizacion 2.00 trae problemas... es verdad ? funciona bien con todos loes juegos ? no tengo emuladores ni nada, por lo tanto no me hace falta bajarmela de actualizacion

#18 — jm

hola he leido mucho sobre la actual versión 2.01 que tiene sus problemillas y todo eso, pero tambien que la gente no la actualizará, presumiblemente,
¿quiere decir eso que en la caja del gigapack viene la psp sin la actualización instalada, pero si en disco para que la actualicemos nosotros?

agradecería, si podeis que me contesteis a m5399@hottmail.com

un millón de gracias a todos por vuestras enseñanzas

#19 — Isawa Shinj

Buenas,

soy nuevo en esto de la PSP, me compre el gigapack hace una semana mas o menos y te puedo decir que viene ya con la 2.01 instalada porque tiré a actulizarla con el UMD q te dan y me decia que no podia porq tenia una version superior instalada (2.01)

Por cierto, esto me ha jodido bastante puesto que a mi me molaba bastante eso de jugar a emuladores de NEO-GEO, SNES, etc en mi PsP.

Supongo que me tendré que joder hasta que salga una solución.

#20 — DarkSugus

De poder actualizar la psp a el (firmware 2.01 ...security...no se que mas movidas...), se debe poder modificar , ni que fuera una rom joder, perdonad mi lenguaje digital , es que acabo de comprar una psp y aun no tengo mi correspondiente downgrader :9 saludos a los del club ese de "Homebrew".

#21 — pyros

joder, me acabo de comprar el gigapack creyendo que llevaria el 2.0, no imagine q existia el 2.01 y to contento para ponerle el firmware 1,5 pero no...juas
Sacaran un downgrade para esta version no? q sino vaya 300€ malgastaos XD
si lo acen...+ o - cuanto suelen tardan? con el 2.0 cuanto fue?
saludos

#22 — kyry

me he pillao el value pack y te viene con la 2.01..e estao leyendo x foros y parece k nos vamos a tener k awantar sin emuladores(y sin nada)d momento, a ver si alguien saka un lanzador para sta version...

saludos

#23 — pyros

pues precisamente desde ace un par de dias se esta ablando de la posibilidad de llegar a cargar programas caseros desde version 2.xx (weno seguramnete 2.6 no)
El caso sq el bug se encontro en el GTA:LCS y de momnto se ha conseguido ejecutar el hello world..q solo es eso, la ejecucion de unas cuantas letras pero q demuestra la posibilidad de poder explotar ese bug.
Como no entiendo muxo del tema, acosenjo q ojeeis el foro de pspain, q lo siguen continuamente.