Por @Wicho — 30 de Noviembre de 2005

Ya está disponible la versión definitiva de Firefox 1.5.

Difunde Firefox

Compartir en Flipboard  Compartir en Facebook  Tuitear

20 comentarios

#1 — Uruloki

Se actualiza solo como ocurría con las Release Candidates? Acabo de abrir mi navegador y veo con sorpresa que la versión es la 1.5! sin RC. No me ha preguntado nadie si quería instalarla.

#2 — Nacho

Las 1.5RC siempre se han identificado como 1.5 a secas en el About/Acerca de, no ponía "RC".

#3 — julian

Si teneis la RC3 no es necesario instaleis la versión final, no habra ningun update ya que el unico cambio que se ha hecho es quitar RC3 del instalador en la versión final.

#4 — Miguel

Yo me he cambiado directamente desde la 1.0.7 y ha ido bien, excepto un par de extensiones, la barra de A9 y que se ha comido la página de inicio. En fin, nada demasiado grave.

#5 — Alex

Yo igual que #4 (Miguel): actualicé desde la 1.0.7 y lo único que me falló fueron un par de temas (Qute y Silver), las pocas extensiones que uso no han dicho nada y todo lo demás sigue como estaba.

#6 — roger

Pues supongo que las RC traigan el sistema de autoactualización. Y en efecto, hay algunas extensiones que fallan, como adblock, y ciertas páginas que no se ven. Yo todavía no me animo a probarlo, no sea que se me joda el flashgot.

#7 — Carlos

Es extraño, pero a mi no me funciona correctamente esta versión. Todas las RC (y la Beta1), tanto en Windows 2000 como en Windows XP se congelan por instantes cuando se cargan tabs en segundo plano.

Por otro lado, el cursor se congela cuando lo paso sobre el thumbnail de la pestaña, cuando en estas se encuentra abierta una imagen cualquiera.

El problema ocurre en 3 de mis 4 sistemas, creo que me quedaré con Firefox 1.0.7 hasta que arreglen el problema o hasta que me canse y me pase a Opera. Es una lástima en verdad, lo he usado desde que se llamaba Phoenix y no me imaginaba alguna vez tener un problema tan molesto y persistente como este.

#8 — doncristal

A mi me va la 1.5 mucho peor que 1.0.7. Me han dejado de funcionar cosas y la velocidad ha bajado. Le voy a dar un par de días, pero si no, desinstalo como un señor y me vuelvo a poner la 1.0.7...

#9 — Carlos

Roger, el flashgot funciona perfectamente ;). Por otro lado, a mi me ha dado un fallo en la barra inferior, ahora tiene un grosor de casi 4 cms y pone esto: "%tabprefsDTD;" ¿?¿?

#10 — Carlos (el del #7)

Tocayo #9, tienes que desinstalar la extensión TabPreferences manualmente, siempre jode el XUL del navegador y cuando se actualiza, deja de funcionar y hace esas cosas raras.

Si lo usas sobre Windows 2000/XP, ve a la carpeta:

X:\Documents and Settings\[USUARIO]\Datos de programa\Mozilla\Firefox\Profiles\[ALEATORIO].default\extensions

y allí puedes borrar la extensión que te causa problemas. Lo mejor es desinstalar el Firefox primero, borrar todas las extensiones que están allí y luego instalar en "limpio". Eso no borrará tus favoritos, ni tu caché, ni tus cookies, que están en otra carpeta.

Saludos y suerte.

#11 — Carlos (el del #7)

Ahh y se me olvidaba. Si aún con eso te sigue apareciendo ese mensaje en la parte de abajo, desinstala de nuevo el Firefox, y ve a:

X:\Documents and Settings\[USUARIO]\Datos de programa\Mozilla\Firefox\Profiles\[ALEATORIO].default\chrome

y borra lo que ves allí, Todo. Reinstala Firefox y es muy probable que el mensaje molesto haya desaparecido. Recuerda reinstalar tus extensiones, en los dos casos. Suerte

#12 — Carlos

Jajaja, muchas gracias tocayo, ha funcionado a la perfección simplemente desinstalándola desde el gestor de extensiones ;)

#13 — sonic

Lo acabo d instalar desde la 1.06 y el unico cambio que he notado es que no m funcionan los temas y algunos plugins, por lo demás, todo igual (de bien).

Por otro lado, me esperaba un soporte CSS2 más completo, pero no veo ningun cambio.

En fin.. seguiremos esperando.

#14 — Andrea

La acabo de instalar y algunas extensiones y temas me han dejado de funcionar, lo de poder reordenar las pestañas me ha gustado mucho.

#15 — carlos_cv

Con la version 1.5 y las RC (1, 2 y 3) he tenido un extraño problema, no se ve la pantalla completa y aparece abajo una parte en blanco con unos codigos en letras rojas. Supongo que debe ser una extensión, pues antes he tenido ese problema con alguna versión en español. Así que probaré fin de semana deinstalar todas mis extensiones, deinstalar la versión 1.07 y luego borrar la carpeta como se explica en el No. 10. Actualmente cuando bajo una extensión no utilizo la instalación automática, sino que bajo los archivos a una carpeta para evitar tener que hacer listas de mis extensiones.

Ver imagen.

#16 — warsclon

Dos curiosidades, por un lado un juego en primera persona para el firefox 1.5:

http://www.abrahamjoffe.com.au/ben/canvascape/

Y por otro lado que el nuevo buscador de TPI, www.noxtrum.com , si hago una búsqueda con el firefox 1.5 me da una excepción y me cierra le navegador, mala manera para que empiece a usar su buscador.

#17 — Daniel Plateado

Al actualizar a la 1.5 me ha dejado de funcionar el Greasemonkey :-(

He actualizado el GM a la 0.6.4, que soporta FF 1.5 y nada. Desinstalado el GM y vuelto a instalar. Nada. Borrados todos los scripts *SNIF* Nada. Aparentemente 'funciona' pero ninguno de los script se ejecuta (¿!)

¿Alguien le pasa lo mismo?

#18 — Jose

Señores tengo un problema que me está matando, aqui va:

Cuando quiero instalar algun extension me sale el típico mensaje de "La instalacion de software está deshabilitada.. haga click en editar opciones para habilitarla" esto está bien, ya me habia aparecido en la 1.0.7 y es solo chequear el cuadro de "permite que las webs instalen software" el caso es que en esta version NO encuentro esa opcion! deberia estar alli mismo (en el apartado Contenido de las opciones del firefox) pero NO esta!!.

Por favor alguien que me quite este peso de encima, muchisimas gracias!

#19 — trasno

A mí me pasa exactamente lo mismo, en la 1.5 no existe la opción "permitir que las webs instalen sofware", existe una parecida pero aunque la habilite no me deja instalar extensiones ni temas.

Ayuda, please...

#20 — trasno

acabo de descubrir como solucionar el problema de la instalación de extensiones y temas: debe ser por haber tenido una versión anterior instalada, la solución es arrancar el firefox en modo "safe mode" (desde el menú de inicio)y entonces te pregunta si quieres reiniciar todas las preferencias, hay que decir que sí (ya las configurarás otra vez); no hace falta borrar los marcadores. Una vez reiniciado el firefox todo funciona correctamente.